Support » Plugin: NextGEN Gallery - WordPress Gallery Plugin » NextGEN 2.0.27 CKEditor 4.0 – attach to post icon not working

  • Resolved paiadin

    (@paiadin)


    when i click on the NextGEN icon…

    Warning: require_once(../../../nextgen-gallery/ngg-config.php) [function.require-once]: failed to open stream: No such file or directory in /data/web/virtuals/38273/virtual/www/domains/mydomain.com/wp-content/plugins/ckeditor-for-wordpress/plugins/nggallery/window.php on line 5
    
    Fatal error: require_once() [function.require]: Failed opening required '../../../nextgen-gallery/ngg-config.php' (include_path='.:/data/web/virtuals/38273/virtual') in /data/web/virtuals/38273/virtual/www/domains/mydomain.com/wp-content/plugins/ckeditor-for-wordpress/plugins/nggallery/window.php on line 5

    http://wordpress.org/plugins/nextgen-gallery/

Viewing 5 replies - 1 through 5 (of 5 total)
  • fix…
    open
    root/wp-content/plugins/ckeditor-for-wordpress/plugins/nggallery/window.php

    Find
    require_once('../../../nextgen-gallery/ngg-config.php');

    Replace with
    require_once('../../../nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/ngg-config.php');

    Plugin Author photocrati

    (@photocrati)

    @paiadin – Thank you very much for sharing this here, did you send this to the CKEditor plugin author as well?

    – Cais.

    Fantastic!! Thank you!

    So, this did not help me. I made the change and the button “worked” but it did not display the new 2.x version of the dialog and my existing inserted galleries did not correctly display the dialog when clicked on either.

    I am running CKEditor 4.0 and NextGEN 2.0.40 along with NextGEN Pro 1.0.10 (if that has anything to do with it).

    Thank you. It helped.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘NextGEN 2.0.27 CKEditor 4.0 – attach to post icon not working’ is closed to new replies.