WordPress.org

Support

nextgen 2.0.17 wpms issue

Viewing 2 replies - 1 through 2 (of 2 total)
  • even version 2.0.18 does not solve that issue. Very disappointing again !

    Plugin Author photocrati

    @photocrati

    @backups: I can understand being frustrated, but full multisite support isn’t really an “easy” issue. Also, I looked at the screenshot you have, and it’s not an error that 99.9% of NextGEN users are having, whether on multisite or not. It’s something fairly specific to your site, though I think I’ve seen 1-2 other cases with kind-of similar symptoms.

    If you haven’t already, can you please submit a bug report with WordPress and FTP login credentials so we can see the issue?

    http://www.nextgen-gallery.com/report-bug/

    Given that the problem is fairly unique, and not something we can see or reproduce on our own sites, we’ll need to be able to see it on yours probably to diagnose. It sounds like you may have interacted with us on this already, so if you’ve already submitted a bug report, let me know and I’ll see if I can check the status for you.

    Thanks! (Erick)

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘nextgen 2.0.17 wpms issue’ is closed to new replies.
Skip to toolbar