WordPress.org

Support

Support » Plugins and Hacks » NextGEN 2.0 not supported

NextGEN 2.0 not supported

Viewing 2 replies - 1 through 2 (of 2 total)
  • Hi!

    If I use your plugin with NextCellent, a fork of NextGen 1.9.X, it doesn’t work because the path to the plugin is hardcoded.

    I was thinking you could do something like this to make it compatible, but I’m not entirely sure, since I don’t really know where this code is used.
    Line 66 in functions.php:

    `$ngg_gallery = ( defined(‘NGG_PLUGIN_DIR’) || defined(‘NGGFOLDER’) ) && !empty($pid);
    //NGG_PLUGIN_DIR is for NextGen 2.x and NGGFOLDER is for NextGen 1.x and NextCellent`

    Plugin Author tole.car

    @tolecar

    Thanks dude. I’ll try it and publish the fix.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘NextGEN 2.0 not supported’ is closed to new replies.