WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Next Scripts Incompatibility

[Resolved] Next Scripts Incompatibility

  • Hello there’s and issue with the newly updated version of Next Scripts. It seems to be incompatible with the wordpress gallery plugin: NextGen gallery. Whenever they’re both activated every post on the website with a photo gallery appears with a strange string error that reads:

    Fatal error: ob_start() [ref.outcontrol]: Cannot use output buffering in output buffering display handlers in /home/*snipped*/public_html/wp-content/plugins/nextgen-gallery/lib/core.php on line 293

    As soon as you deactivate the Next Scripts plugin, the photo galleries reappear.

    I really like the next scripts plugin and it was really helpful while it lasted. Hopefully you guys figure out the bug between the two.

    http://wordpress.org/extend/plugins/social-networks-auto-poster-facebook-twitter-g/

Viewing 10 replies - 1 through 10 (of 10 total)
Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘[Resolved] Next Scripts Incompatibility’ is closed to new replies.