WordPress.org

Forums

Max Magazine
Next Previous links not showing on single post (14 posts)

  1. jimlay
    Member
    Posted 2 years ago #

    Great theme thank you!

    One small problem I am having is that Next & Previous links to posts are not showing on single posts. Am I missing something?

  2. psidwell
    Member
    Posted 2 years ago #

    It could be that because it's a single post, you don't have a 'Previous' or a 'Next' post to display.

    Have you tried adding more posts to see if they appear?

  3. jimlay
    Member
    Posted 2 years ago #

    Thanks for your reply. I have a couple of categories with several posts in each.

  4. psidwell
    Member
    Posted 2 years ago #

    So it's still an issue?

  5. jimlay
    Member
    Posted 2 years ago #

    Yes.

    The next/previous link code is in the single.php but they do not show below the content on a single post and when I check the source code for a single post there is no mention of it.

  6. psidwell
    Member
    Posted 2 years ago #

    Can you give a link to your site?

  7. jimlay
    Member
    Posted 2 years ago #

    I'm trying out max-magazine on a demo site here before I switch the actual site from a non responsive theme.

  8. psidwell
    Member
    Posted 2 years ago #

    Without having access to your Admin panel, I have to ask:

    Is it possible you wrote them as 'Pages' and not 'Posts'?

    I noticed some of your pages have a 'More >>' link at the bottom. Did you manually add that or is it part of the latest upgrade to 1.0.4?

  9. jimlay
    Member
    Posted 2 years ago #

    No they are posts and not pages.
    The pages with more links are manually added. The gallery and latest news are both categories and posts.

  10. psidwell
    Member
    Posted 2 years ago #

    Hmmm, I've looked around and can't seem to figure out why.

    Is it working properly anywhere on your site? Nice site, btw.

    Seems like the logical next step is to reach out to the theme creator.

  11. jimlay
    Member
    Posted 2 years ago #

    No it's not working anywhere on the site. Thanks very much for having a look and your feedback.

  12. psidwell
    Member
    Posted 2 years ago #

    You bet! Hope you find what works for your site.

  13. findwholeness
    Member
    Posted 1 year ago #

    Were you able to find a solution to this problem? I'm having the same issue with Max Magazine.

  14. jimlay
    Member
    Posted 1 year ago #

    Unfortunately not

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic

Tags

No tags yet.