Support » Plugin: WordPress Gallery Plugin - NextGEN Gallery » Next Gen Slideshow doesn't works anymore

  • Resolved questionmark

    (@questionmark)


    Hi
    I have a problem after updating NGG.

    In my homepage I don’t find the Slideshow but only thunmbnails.

    I have tried to set in the option pages but the only result is thumbnails

    I have also reinstalled the old version of the plugin but now it doesn’t works (perhaps some changes in the database have occured? )

    Theme: alltuts

    Can you kelp me?
    thanks

    https://wordpress.org/plugins/nextgen-gallery/

Viewing 11 replies - 1 through 11 (of 11 total)
  • this is the site:
    http://www.folkbulletin.com/

    Plugin Author photocrati

    (@photocrati)

    @questionmark – The current NextGEN Gallery has two separate display types in relation to what you are describing. The “default” basic thumbnails, and the basic slideshow. In NextGEN Legacy versions (1.19.13 and earlier) you could choose an option to display the thumbnails as a slideshow rather than the default display of images.

    You will need to change the old NextGEN Legacy displays to slideshows and I suspect all will work fine.

    Thanks!

    – Cais.

    Thanks for your answer
    but I have to ask further.

    I did not understand what “NextGEN Legacy displays” is
    The slideshow is in the homepage (where all articles go)
    I don’t have a “homepage” page where I can put a shortcode.

    The only setting is in “Manage Gallery” (Gestisci galleria in Italian) where I chose the page of the slideshow (main page)

    Thanks for your support

    Plugin Author photocrati

    (@photocrati)

    @questionmark – How is the display inserted into the homepage?

    – Cais.

    Hi

    I go to the gallery menu
    Manage gallery (Gestisci Gallery in italian)
    I select slideshowHome (the name of existing gallery)
    It opens a “Gallery settings”
    here I find Title, Link to Page, description, Preview image, gallery path
    Finally I select “main page” as destination page of the slideshow
    and then save …

    Terms can be little different because I see it in the italian version

    Thanks a lot!

    Same issue. After last upgrade I cannot upload any pictures.

    Plugin Author photocrati

    (@photocrati)

    @mgtd1006 – It is always best to create a new support topic to address specific issues on a specific site.

    Thanks!

    – Cais.

    Hi

    I have found in header.php
    <?php echo nggShowGallery(1,null) ?>

    Have I to substitute this code with a new one?
    In this case what is the shortcode?

    thanks

    Plugin Author photocrati

    (@photocrati)

    @questionmark – You will probably have to change that to something along these lines:

    <?php echo do_shortcode( '[ngg_images gallery_ids=1 display_type=photocrati-nextgen_basic_slideshow show_thumbnail_link=0]' ); ?>

    See if that sorts this out for you.

    Thanks!

    – Cais.

    Hi
    now it works!
    thanks for your support!

    Plugin Author photocrati

    (@photocrati)

    @questionmark – Thanks for the follow-up!

    We’re happy to read it’s working now.

    – Cais.

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘Next Gen Slideshow doesn't works anymore’ is closed to new replies.