• When using the pro-mosaic gallery view of Next-Gen gallery, the images opened in the fancy lightbox are not the original. Instead it opens and shows a smaller thumbnail version This is is apparent when opening the image in a new tab via the right-mouse click menu. On my demo page the first image seems to link to “turtletank.jpg-nggid0272-ngg0dyn-0x700-00f0w010c010r110f110r010t010.jpg”, while it should be linking to “turtletank.jpg” instead.

    Other galleries such as the Masonry gallery or Pro-Tile gallery seem to be working just fine. This can be seen by visiting the link I have provided.

    This issue is also resolved with other lightbox plugins. However, I would rather keep using Ari Fancy Lightbox. Is there any workaround?

    – All my plugins running on my wordpress are up to date.
    – The issue occurs regardless of using a content builder or not, I usually use Elementor but the provided page uses regular WordPress blocks.
    – It happens regardless of browser (I tried chrome and opera)

    Thank you for your time!

    • This topic was modified 4 years, 4 months ago by jeroenx.

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author arisoft

    (@arisoft)

    Open “ARI Fancy Lightbox -> Settings -> Advanced” page and populate “Custom JS code” parameter with the following code:

    $(window).load(function() { $('.ngg-pro-mosaic-item > a').removeAttr('data-src'); });

    Thread Starter jeroenx

    (@jeroenx)

    Works perfectly, thank you so much!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Next-Gen Pro-mosaic Gallery and Ari Fancy lightbox issue’ is closed to new replies.