Support » Plugins » Next-gen gallery The Flash Player and a browser with Javascript support are n

  • I get this message on my site, I don’t know why because it used to work :
    The Flash Player and a browser with Javascript support are needed..

    I was wondering…could it be someone who attacked my site? Since it stopped working all of a sudden. I checked the other messages about this and the solutions given don’t seem to work for me….

    Thank you.

  • The topic ‘Next-gen gallery The Flash Player and a browser with Javascript support are n’ is closed to new replies.