Support » Plugin: WordPress Gallery Plugin - NextGEN Gallery » next-gen gallery slideshow incompatibilty with my theme

  • Resolved wpfrance

    (@wpfrance)


    Hi,

    My next-gen gallery slideshow doesn’t work.
    I know why: compatibility problem with the koresponsive theme (http://www.korevolution.com/risorse-gratuite-wordpress-seo/koresponsive-a-free-responsive-wp-theme/).

    Gallery show a fix image and it seems i don’t have flash installed. (i use the flash slideshow)

    Gallery is ok with the default theme.

    With debug activate in wp-config, i have multiple errors like :

    Strict Standards: Declaration of C_Component_Factory::define() should be compatible with C_Component::define($context = false) in /home/john/test/wp-content/plugins/nextgen-gallery/pope/lib/class.component_factory.php on line 0
    
    Strict Standards: Declaration of C_Base_Module::define() should be compatible with C_Component::define($context = false) in /home/john/test/wp-content/plugins/nextgen-gallery/pope/lib/class.base_module.php on line 0

    How can i solve my problem ?
    Thanks

    https://wordpress.org/plugins/nextgen-gallery/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author photocrati

    (@photocrati)

    @wpfrance – The “strict standards” messages are not relevant to the issue at hand. Have you contacted your theme author about this issue?

    – Cais.

    Thanks for your response.
    Finaly, i have choosen another theme who is compatible with next-gen.

    I hope next-gen gallery will have a long life 😀

    Plugin Author photocrati

    (@photocrati)

    @wpfrance – Thanks for the update. I do hope the old theme you were using becomes compatible with NextGEN Gallery. We apologize for any inconvenience we may have created by you choosing to change themes.

    – Cais.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘next-gen gallery slideshow incompatibilty with my theme’ is closed to new replies.