Support » Fixing WordPress » Next-Gen Gallery – Pages Within Gallery Return 404 Not Found

  • Resolved astromono

    (@astromono)


    Hi there, I upgraded to WordPress 2.7 today and now I have two issues:

    1. The colors for the gallery are not showing up correctly in the site even though they do look Ok in the Options.

    2. My galleries display 20 images per page and then you have the buttons below to move to the second page and so on. Whenever I click on the “2” or “3” to see the corresponding gallery, I get a 404 page not found. You can see what I mean if you go to this link:

    http://www.astromono.com/2008/12/11/galeria-de-fotos-de-terminator-salvation-muestra-la-demencia/

    Is anyone else having this problem as well?

    Thanks much for the support!

Viewing 5 replies - 1 through 5 (of 5 total)
  • By the way, the gallery that appears in that page is supposed to have 53 images, but the site says the gallery has “20 out of 20”. I dunno why it does that.

    I am using the new short code to put the gallery in the post.

    Are you talking about the Plugin or the built-in gallery in WordPress 2.7? Next Gen Gallery is a WordPress Plugin and you will need to contact the Plugin author for help with that.

    I’m talking about the plugin. The developer’s web site says to post any questions or help requests in this forum with a “next-gen gallery” tag to get help. That’s why there’s so many other ngg related issues here.

    It’s your permalinks. I changed my permalinks back to Default and the gallery started working again. I then changed my permalinks back to the way they were before and the gallery still works. Also make sure you have caching disabled when you’re troubleshooting this.

    @jeremy.carrigan THANK YOU SO MUCH, DUDE! IT WORKS!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Next-Gen Gallery – Pages Within Gallery Return 404 Not Found’ is closed to new replies.