Support » Plugins » Next-GEN 0.93 problem

  • Resolved jkangos

    (@jkangos)


    Hi,
    I tried to upgrade ngg automatically, but it failed. It only deleted old version from the server.
    So I made it manually, and now I got this code above my dashboard:

    sed to insert button in wordpress 2.1x editor function nextgen_button($buttons) { array_push($buttons, “separator”, “NextGEN”); return $buttons; } // Tell TinyMCE that there is a plugin (wp2.1) function nextgen_button_plugin($plugins) { array_push($plugins, “-NextGEN”); return $plugins; } // Load the TinyMCE plugin : editor_plugin.js (wp2.1) function nextgen_button_script() { echo ‘tinyMCE.loadPlugin(“NextGEN”, “‘.NGGALLERY_URLPATH.’tinymce/”);’ . “\n”; return; } // init process for button control add_action(‘init’, ‘ngg_addbuttons’); add_action(‘edit_page_form’, ‘insert_nextgen_script’); add_action(‘edit_form_advanced’, ‘insert_nextgen_script’); ?>

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Next-GEN 0.93 problem’ is closed to new replies.