MailPoet Newsletters
Newsletters are not sending to anyone (3 posts)

  1. jimmyfootsteps
    Posted 2 years ago #

    My newsletters are not sending, i set them to auto daily, the time passed by and none had been sent. I dont know why?

    hope you can help, this is urgent

    I tried sending a preview, but this error came up
    An error occured. Show more details.
    Error Sending Message New Post by Jimmy: Saturday Footsteps Photo #3: Mikey’s Marvellous Oslo Opera to jimmy@footstepsofjim.com | Could not instantiate mail function.

    Also, the name change to mailpoet (nice name), but how come it doesnt change on my WP dashboard? do i need a newer version?

    just to add further info, I enabled the third option of the debugging mode in wysija settings, then when i went to go edit the newsletter, the following came up:

    Notice: Constant WP_DEBUG already defined in /home/content/r/o/b/robhildyard/html/footstepsofjim.com/wp-content/plugins/simplereach-slide/srslide.php on line 15

    Notice: A session had already been started - ignoring session_start() in /home/content/r/o/b/robhildyard/html/footstepsofjim.com/wp-content/plugins/optin-revolution/optinrev.php on line 17

    Warning: Cannot modify header information - headers already sent by (output started at /home/content/r/o/b/robhildyard/html/footstepsofjim.com/wp-content/plugins/simplereach-slide/srslide.php:15) in/home/content/r/o/b/robhildyard/html/footstepsofjim.com/wp-includes/pluggable.php on line 899

    I have also tried deactivating and deleting the 'offending' plugins mentione din the error msgs, but still getting the same error message (and when i click on show details, nothing happens).

    Please help i need to send the newsletters

    look forward to hear from you



  2. ASKNafeesa
    Posted 2 years ago #

    I am having the same issue and have been trying all night!!

    We were trying to release the information for this morning as it was 1 year since the death anniversary of the garments disaster and as a human rights organisation we were doing a review.

    Please help!! Need to send this out and it seems to say

    Error Sending Message Workers Rights | E Bulletin Update | ASK Media and International Advocacy to nafeesa.shamsuddin@gmail.com | SMTP Error: Could not authenticate. | SMTP Error: Could not connect to SMTP host.

    when I try to send it to myself as a preview?

    It used to work before with other drafts I have prepared

    LAst night I couldnt even get in to the control panel. Had to seek help getting into server, plugins were cleared, I could get back in but it wont send

  3. Ben
    Posted 2 years ago #

    Hello Guys,

    The issue you are having is not linked to the latest version of MailPoet, actually both of your sending method are somehow being locked by your hosting company.

    @jimmyfootsteps : your error is "Could not instantiate mail function." this means that the php mail method is not allowed by your host.

    @ASKNafeesa : your error is "SMTP Error: Could not authenticate. | SMTP Error: Could not connect to SMTP host." this means that either your SMTP credentials are wrong or that your host started to block the port you are using with your SMTP method.

    The solution for both of you will be to either contact your host about this so that they fix it or change of sending method. For instance create an account with SendGrid http://www.mailpoet.com/email-service-providers/

    Hope this helps!

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • MailPoet Newsletters
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic