Support » Plugin: SendPress Newsletters » Newsletter does not send – Stuck at Adding Subscribers to Queue

  • Problem:
    When attempting to send a newsletter, the plugin “sits/hangs” at the message “Adding Subscribers to Queue” and never moves past this point.

    “Test this email” under Newsletter -> Edit works every time.

    Settings -> “Test Email” works every time.

    Troubleshooting:
    I have changed back to the default WP theme with no change.
    Uninstalled and reinstalled the plugin with no change.
    Ran the template reset options under Settings -> Advanced with no change.
    Tried a different template with no change.

    I am testing out the free version before I purchase, however right out of the gate I have run into this problem. Any assistance would be greatly appreciated for a prospective buyer.

    The issue I am running into sounds similar to support topics below which are both unresolved:

    https://wordpress.org/support/topic/not-sending-8/
    https://wordpress.org/support/topic/sends-the-test-mail-but-not-the-newsletter/

    —–
    My Debug Info:
    WordPress Version: 4.8.3
    SendPress Version: 1.8.11.5
    PHP Version: 7.1.10
    PHP Memory Limit: 256 MByte
    PHP Memory Used: 33.65 MByte
    MySQL Version: 5.5.5

    Send Setup: SendPress_Sender_Website

    Database Tables:
    wp_sendpress_subscribers_tracker OK
    wp_sendpress_subscribers_url OK
    wp_sendpress_url OK
    wp_sendpress_subscribers_status OK
    wp_sendpress_subscribers OK
    wp_sendpress_list_subscribers OK
    wp_sendpress_queue OK

    ———-
    My Support Info:
    // Generated by the SendPress Plugin //

    Multisite: No

    SITE_URL: http://centralregion2.dcf.state.fl.us/mis
    HOME_URL: http://centralregion2.dcf.state.fl.us/mis

    WordPress Version: 4.8.3
    Permalink Structure:
    Active Theme: Suffice 1.0.10

    Registered Post Stati: publish, future, draft, pending, private, trash, auto-draft, inherit, archive, sp-standard, sp-custom, sp-form, sp-autoresponder, sp-systememail

    Platform: Windows
    Browser Name: Chrome
    Browser Version: 62.0.3202.75
    User Agent String: Mozilla/5.0 (Windows NT 10.0; Wi
    n64; x64) AppleWebKit/537.36 (KH
    TML, like Gecko) Chrome/62.0.320
    2.75 Safari/537.36

    SP Version: 1.8.11.5

    PHP Version: 7.1.10
    Host: DBH: localhost, SRV: centralregion2.dcf.state.fl.us
    MySQL Version: 5.5.5
    Web Server Info: Apache/2.4.28 (Win32) OpenSSL/1.0.2l PHP/7.1.10

    WordPress Memory Limit: 40MB
    PHP Safe Mode: No
    PHP Memory Limit: 256M
    PHP Upload Max Size: 2000M
    PHP Post Max Size: 30M
    PHP Upload Max Filesize: 2000M
    PHP Time Limit: 90
    PHP Max Input Vars: 1000
    PHP Arg Separator: &
    PHP Allow URL File Open: Yes
    WP_DEBUG: Disabled

    WP Table Prefix: Length: 3 Status: Acceptable

    Show On Front: posts
    Page On Front: About (#2)
    Page For Posts: (#0)

    WP Remote Post: wp_remote_post() works

    Session: Enabled
    Session Name: PHPSESSID
    Cookie Path: /
    Save Path: C:\xampp\tmp
    Use Cookies: On
    Use Only Cookies: Off

    DISPLAY ERRORS: N/A
    FSOCKOPEN: Your server supports fsockopen.
    cURL: Your server supports cURL.
    SOAP Client: Your server has the SOAP Client enabled.
    SUHOSIN: Your server does not have SUHOSIN installed.

    ACTIVE PLUGINS:

    Active Directory Integration: 1.1.8
    Active Directory Thumbnails: 1.06
    Archived Post Status: 0.3.7
    Awesome Changelog: 1.0.1
    Better Notifications for WordPress: 1.6.7
    Changelogger: 1.3.1
    Co-Authors Plus: 3.2.2
    DLM Changelog Add-on: 1.1.1
    Download Monitor: 1.9.9
    Members: 2.0.2
    NewStatPress: 1.2.9
    Page Restrict: 2.2.8
    PJW Mime Config: 1.00
    SendPress Newsletters: 1.8.11.5
    TinyMCE Advanced: 4.6.3
    UpStream: 1.12.4
    UpStream Calendar View: 1.0.0
    UpStream Customizer: 1.1.4
    UpStream Email Notifications: 1.1.2
    UpStream Frontend Edit: 1.3.8
    UpStream Project Timeline: 1.0.10
    weDocs: 1.3.3
    WP-Optimize: 2.1.1
    WP Author Bio: 1.5.5
    WP User Avatar: 2.0.8

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Newsletter does not send – Stuck at Adding Subscribers to Queue’ is closed to new replies.