new...setting up on my host com..crashes to white screen (4 posts)

  1. OwenMorris
    Posted 2 years ago #

    I've been trying to use wp for almost a week now.
    I'm using a themify theme
    I've added an audio player
    when trying to switch between pages .....or work live with the themify builder, it crashes.....goes to a white screen with an x in top right hand corner.
    Please can anyone help me??
    Thank you!

  2. esmi
    Forum Moderator
    Posted 2 years ago #

    Where did you download this theme from? Can you replicate the problem using the default Twenty Thirteen theme with all other plugins deactivated?

  3. OwenMorris
    Posted 2 years ago #

    Thank you for replying
    I downloaded the theme from themify it's the simfo theme
    I like it because of the builder themify provide
    I tried 20 13 program as you suggested and the problem did not occur
    I guess i'd better ask themify to help!
    The only other plug in I'd added (though turned off just now....I'd better try it on 2013) is the HTML5 jQuery Audio Player Pro which gets good reviews
    Thank you for helping

  4. esmi
    Forum Moderator
    Posted 2 years ago #

    It does sound like your theme is the root cause of your problems. I'm sorry but as you are using a non-WPORG theme, you need to seek support from the theme's developers - paid or otherwise. We only support themes downloaded from wordpress.org here.

Topic Closed

This topic has been closed to new replies.

About this Topic