Support » Plugin: Ditty News Ticker » News ticker left padding

  • Resolved brandmadeconsult

    (@brandmadeconsult)


    My ticker seems to have a padding on the left. I am unable to get rid of it to make it scroll from entire left to right. I am using custom topbar in oceanwp theme.
    Pls suggest how to get rid of the left padding.

Viewing 10 replies - 1 through 10 (of 10 total)
  • Plugin Author metaphorcreations

    (@metaphorcreations)

    Please provide a url to your site so I can see the issue. It’s most likely a layout or css issue from your theme or page layout causing this. I should be able to give you some advice on how to get rid of the space by looking at the html source of the page.

    medtr

    (@medtr)

    yesterday i bought posts ticker extension and i can confirm the behavior described by @brandmadeconsult .
    how to reproduce:
    in ticker mode set scroll direction “left” and check “show first tick on init”
    you will see that ticker was showed on init but with left spacing (about 40-50px) even if you set tick spacing and offset ticks to 0.
    also there is another bug,
    for posts with ticker mode set to scroll, when you set tick spacing less than 20px it work without problem for the first scroll and when the first and second items are showed for the second scroll they have a left spacing (about 40-50px also).

    • This reply was modified 6 months ago by medtr.
    Plugin Author metaphorcreations

    (@metaphorcreations)

    @medtr Thanks for the contribution! Can you provide a URL to your ticker so I can see it running?

    i submited a private ticket 🙂

    Thread Starter brandmadeconsult

    (@brandmadeconsult)

    Hi, i have managed to resolve it, somewhat.. my content was boxed and i habe now made it full width.. there is still padding of about 1-2px on the left. Not a deal breaker , but sore to the eyes. You can check it out on my url: http://www.papeehajewelry.com

    Plugin Author metaphorcreations

    (@metaphorcreations)

    @brandmadeconsult Thanks for the update and link. I’m seeing a 5px padding around an elementor column that is causing the extra space. Here is the css I’m seeing in my browser’s developer tools:

    .elementor-column-gap-narrow>.elementor-row>.elementor-column>.elementor-element-populated {
        padding: 5px;
    }

    If you can figure out how to remove this or set the padding to 0 (or at least set the left and right paddings to 0) you should be good to go.

    @medtr I’ll check it out soon.

    Thread Starter brandmadeconsult

    (@brandmadeconsult)

    Hey, i have been able to eliminate the padding, thanks to your prompt response!

    Plugin Author metaphorcreations

    (@metaphorcreations)

    @brandmadeconsult Good to hear!

    @medtr the extra space on the left is intentional when “show first tick on init” is active so the first tick doesn’t disappear off the stage before the user has a chance to see it. Your spacing issue (when you have a smaller tick spacing) is most likely due to the limited number of ticks you have. The ticker does not duplicate any ticks when scrolling, so the space is most likely due to the the next tick not quite being off the screen on the left side yet. It’ll only appear again on the right side once it’s fully off of the screen.

    @metaphorcreations ,
    for spacing issue, i increased ticks number and the issue was fixed! thank you so much
    for the extra space when “show first tick on init” is active i have an idea, what about adding “time before ticker start” option and remove that space. this way the user will have a chance to check the first(s) tick(s) before they disappear.
    i really appreciate your great support!

    Plugin Author metaphorcreations

    (@metaphorcreations)

    @medtr good to hear! Thanks for the suggestion as well. I will try to add that in when I have some time.

Viewing 10 replies - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.