WordPress.org

Support

Support » How-To and Troubleshooting » Newly uploaded theme won’t work

Newly uploaded theme won’t work

  • lighthearted
    Member

    @lighthearted

    First, let me say that I am new to WP, but I did look through the help section here, and was unable to do one suggestion that looked like it might fix my problem.

    My problem is that I just uploaded a theme, but it won’t show up in View Site. It does show in the theme editor, and it lets me choose it and click the switch button, but when I view my site, it still is the same old default theme. I clicked the refresh button on my browser (firefox), but that didn’t help.

    In looking through the help files, a suggestion to a similar situation said to change a couple numbers in the files, to make them “writeable” (I think that’s what it said), but the directions they gave didn’t work. I mean, when I right clicked on file names, I didn’t have the stuff they said should be there. So, I couldn’t change those numbers. It wasn’t even under the Advanced button.

    So, I’m at a total loss here.

    My url for my WP page is countryhomejunction.com/blog, if that might help anyone. I am still seeing the default theme, but I have it set to my new “cutsie” one in the Admin area.

    If you can help, speaking in WP for Dummies would be appreciated! 😉

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Newly uploaded theme won’t work’ is closed to new replies.