WordPress.org

Support

Support » Plugins and Hacks » Newly uploaded attachments not being pushed to MaxCDN

Newly uploaded attachments not being pushed to MaxCDN

  • I’ve got MaxCDN integrated with the plugin, but as of a couple of days ago, newly uploaded images to the Media Library are no longer being pushed to the CDN, yet they are still being referenced, so I am getting 404 errors for the images.

    I’ve purged the cache on the W3TC and MaxCDN with no luck at all. Any ideas on what is going on here?

    http://wordpress.org/extend/plugins/w3-total-cache/

Viewing 5 replies - 1 through 5 (of 5 total)
  • Hey Thomas,

    Taylor from MaxCDN here. Drop me an email at tjasko -at- maxcdn -dot- -com- with what website you are experiencing this with and an example where the image 404s. I’ll dive into what is causing this for you, Thomas.

    -Taylor
    MaxCDN Marketing Specialist

    Is there any bandwidth limitation put by MaxCDN or a limit on the disk space. You seem to have exhausted such a limit.

    We wouldn’t shut down the account if any limits are exhausted, as we would just include any overages on the next invoice.

    Plugin Author Frederick Townes

    @fredericktownes

    You’re using origin push?

    same here using maxcdn pull on cname pointing to vegolosi-thelema.heyyoudesign.netdna-cdn.com
    w3-total-cache version 0.9.2.11
    wp version 3.5.2

    thank you in advance

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Newly uploaded attachments not being pushed to MaxCDN’ is closed to new replies.