W3 Total Cache
Newly uploaded attachments not being pushed to MaxCDN (6 posts)

  1. Thomas Griffin
    Posted 2 years ago #

    I've got MaxCDN integrated with the plugin, but as of a couple of days ago, newly uploaded images to the Media Library are no longer being pushed to the CDN, yet they are still being referenced, so I am getting 404 errors for the images.

    I've purged the cache on the W3TC and MaxCDN with no luck at all. Any ideas on what is going on here?


  2. tjasko
    Posted 2 years ago #

    Hey Thomas,

    Taylor from MaxCDN here. Drop me an email at tjasko -at- maxcdn -dot- -com- with what website you are experiencing this with and an example where the image 404s. I'll dive into what is causing this for you, Thomas.

    MaxCDN Marketing Specialist

  3. davemhui
    Posted 2 years ago #

    Is there any bandwidth limitation put by MaxCDN or a limit on the disk space. You seem to have exhausted such a limit.

  4. tjasko
    Posted 2 years ago #

    We wouldn't shut down the account if any limits are exhausted, as we would just include any overages on the next invoice.

  5. Frederick Townes
    Plugin Author

    Posted 2 years ago #

    You're using origin push?

  6. ajaneu
    Posted 2 years ago #

    same here using maxcdn pull on cname pointing to vegolosi-thelema.heyyoudesign.netdna-cdn.com
    w3-total-cache version
    wp version 3.5.2

    thank you in advance

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • W3 Total Cache
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic