Support » Plugin: wp-Typography » Newest version messes up another plug-in

  • Resolved dfhemenway

    (@dfhemenway)


    I upgraded from WP-Typography 5.0.1 to 5.0.2 this morning. Soon after, I noticed that my Google Maps Module in another plug-in — Business Directory Plugin – Google Maps Module, v. 4.0.13 — had stopped displaying its maps. The map space on the page was blank, and the position on the page had changed. I went back and disabled WP-Typography, and all is fine with my maps, so I’ve disabled your plug-in.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author pepe

    (@pputzer)

    @dfhemenway, are you sure it did not happen with 5.0.1? The two changes should not have any bearing on HTML output. (It sounds more like the settings got changed? Did you “restore defaults” maybe?)

    Anyway, if you’ve got a page with the problem were I can see the HTML source, I’ll have a look.

    Plugin Author pepe

    (@pputzer)

    @dfhemenway, also you might try to disable “Ignore parser errors”. When this settings is unchecked, non-conforming HTML will be skipped, this could help if that other plugin spits out partial HTML fragments that are invalid by themselves.

    Plugin Author pepe

    (@pputzer)

    @dfhemenway, is there a page where I can see the problem “in action”?

    Plugin Author pepe

    (@pputzer)

    @dfhemenway, anything I can do to help you with this? If not, I’m closing the issue.

    Plugin Author pepe

    (@pputzer)

    I assume you were able to resolve the issue, @dfhemenway.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Newest version messes up another plug-in’ is closed to new replies.