Support » Plugin: Orbit Fox by ThemeIsle » Newest version 2.10.1 seems to need PHP 7.1.0

  • Resolved jenneskes

    (@jenneskes)


    Since the latest update to version 2.10.1, I get the following error on all the websites that use this plugin:

    Fatal error: Composer detected issues in your platform: Your Composer dependencies require a PHP version “>= 7.1.0”. You are running 7.0.33. in <root maps>/wp-content/plugins/themeisle-companion/vendor/composer/platform_check.php on line 24

    I commented lines 7-9 so the check will not be done, and it seems to solve the problem, and I don’t see issues on the websites so far.

    Is this plugin really only suitable for PHP version 7.1.0 or higher? If so, then I may have a future problem with this plugin because I’m not able yet to upgrade to a higher PHP version…

    Thanks in advance for looking into this issue!

Viewing 11 replies - 1 through 11 (of 11 total)
Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘Newest version 2.10.1 seems to need PHP 7.1.0’ is closed to new replies.