Support » Plugin: WP GDPR Compliance » Newest update broke the sites

  • Can’t tell if they’ve been hacked or what. But avoid this plugin like the plague right now. If you have this plugin, delete it now because it will break your site.

Viewing 1 replies (of 1 total)
  • Plugin Author Van Ons

    (@van-ons)

    @seanking2919 SVN had some trouble getting v1.4.6 out to everyone. We are not hacked and there is currently no problem. We’ll release the new update when SVN can handle it.

    Can you adjust or delete your review accordingly?

Viewing 1 replies (of 1 total)
  • The topic ‘Newest update broke the sites’ is closed to new replies.