Support » Plugin: Newsletters » Newest Update 4.6.6.2 blanked one site down

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Tribulant

    (@contrid)

    @mpek

    Sorry to hear you experienced a problem.

    Can you please submit a ticket through to us to investigate for you? You can create a ticket here: https://tribulant.com/support/

    Plugin Author Tribulant

    (@contrid)

    @mpek

    Thanks for opening a ticket in our help desk. We will continue to assist you there.

    The only suspicion I have about the blank/white page could be the PHP version. Which version of PHP do you have on your hosting? The latest version of the plugin requires PHP 5.4+ since it requires the namespaces. If you don’t have PHP 5.4 or higher, it could generate a parse error in PHP.

    Thread Starter mpek

    (@mpek)

    That’s quick to answer. It’s PHP version 7.0.

    Moderator Jan Dembowski

    (@jdembowski)

    Forum Moderator and Brute Squad

    *Reads. Cringes.*

    Can you provide us with a reply on your ticket with logins to check for you please?

    @mpek Do not give login access to @contrid as it’s not safe and is generally a bad idea.

    @contrid I’ve deleted your offer to login to your user’s site. I’m am 100% sure you mean well but please never ask for credentials on these forums.

    https://make.wordpress.org/support/handbook/forum-welcome/#the-bad-stuff

    Now for the why: The internet is a wonderful place full of very nice people and a few very bad ones. I’m sure everyone here is very nice however, by giving some ones keys to your house you are trusting they wont steal anything. Likewise the person who takes the keys is now responsible for the house FOREVER.

    If something was to go wrong, then you the author may well legally become liable for damages, which they would not normally have been as their software is provided without warranty.

    Please be aware that repeatedly asking for credentials will result in us asking you to repeatedly stop before escalating up to the plugins team.

    Plugin Author Tribulant

    (@contrid)

    @jdembowski

    Thanks Jan and apologies for that.

    @mpek

    My best suggestion is that you turn on debugging in your wp-config.php file by setting the WP_DEBUG constant to true then activate the plugin to see what the error is.

    Plugin Author Tribulant

    (@contrid)

    @mpek

    Did you manage with this issue?
    Will you please let me know if I can assist you further?

    Plugin Author Tribulant

    (@contrid)

    @mpek

    I believe we found this problem as per your support ticket. It was that missing file.

    As suggested in the ticket, please reinstall/reupload the entire plugin to make sure that all the files are there.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Newest Update 4.6.6.2 blanked one site down’ is closed to new replies.