Support » Plugins » [Plugin: NextGEN Gallery] Newest nextgen gallery crashes wp2.7 Gengo

  • I decided to upgrade NextGen Gallery to its newest version. This caused a fatal error and crashed WordPress 2.7.

    The error was related to some missing function in Gengo. Strange, as this happened only after NGG upgrade. It’s not a fault of Gengo then? Maybe some load_textdomain issue in NGG again?

    I had to stop using NGG for now 🙁

  • The topic ‘[Plugin: NextGEN Gallery] Newest nextgen gallery crashes wp2.7 Gengo’ is closed to new replies.