Support » Plugin: Vulnerability Alerts » Newer plugin, looks to do what it says elegantly

  • The plugin looks a bit nicer than the other plugins that do a similar thing, but the interface is arranged nicely so that at a glance you can see which plugins are vulnerable. Works well, would be nice if there was an option to be alerted via email. I plan to use this as a standard plugin for my installs as long as the developer stays active.

  • The topic ‘Newer plugin, looks to do what it says elegantly’ is closed to new replies.