Support » Fixing WordPress » Newbie question: Only the first lines of my posts showing, then […]

  • I just installed WordPress a few hours ago (v1.2.2 through cPanel’s Fantastico, but upgraded to 1.5 afterwards) and I have been trying to read a little on the basics.
    The “Classic” theme shows all the content of my posts on the main page, but to great annoyance the new default theme as well as a couple of other themes I have tried, insist on cutting them off after the first six or seven lines and insert a […].

    How can I change the template/theme to show the full post on the main page?
    In the main page template I have tried cutting down the line with the the_content tag to only read <?php the_content(); ?>, but the result is still the same.

    It is probably not helping me much that it is almost seven AM here and I have been staring into my monitor for the last nine hours :), but a little help would be appreciated.
    My searches on this forum as well as Google have not given me any results.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Tried it with several different themes and deleting and writing posts – keep getting everything after the first six lines or so replaced with a […]. The only theme that seems to properly show the entire post is “Classic”.

    Clicking a post title to go to the page featuring the post shows all of it alright.

    Well, 7 AM – I better get to bed. I hope someone will be kind enough to answer my question while I am away in dreamland :).

    Okay, finally found the solution myself. Changing the size of the writing box under options.
    Not exactly entirely obvious that this should be linked to how much is shown on the page after the post is published – and the fact that it worked with Classic did not help the matter :).

    Well, over the first few quirks – guess I can get back on track trying to play around with a bit of CSS tomorrow.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Newbie question: Only the first lines of my posts showing, then […]’ is closed to new replies.