WordPress.org

Forums

[resolved] Newbie. My blog disappeared (14 posts)

  1. rpbewley
    Member
    Posted 5 years ago #

    I had my blog up and I was working in the HostGator file manager to try to change my header. I tried to make a change to my header, and I checked to see the changes, but my blog no longer came up.

    I removed wordpress from HostGator and removed the SQL Databases.

    I tried re-installed Wordpres, but I still can't get my blog to come up.

  2. rpbewley
    Member
    Posted 5 years ago #

    meetryanbewley.com is where my blog was located.

  3. Samuel B
    moderator
    Posted 5 years ago #

    I see a blog with default twenty ten theme

  4. rpbewley
    Member
    Posted 5 years ago #

    Wow... I still see nothing. Every other web site I go to works.

  5. Samuel B
    moderator
    Posted 5 years ago #

    try clearing your browser cache

  6. rpbewley
    Member
    Posted 5 years ago #

    Boy, is there anything else I can try?

  7. James Huff
    Volunteer Moderator
    Posted 5 years ago #

    If meetryanbewley.com is what you're talking about, I agree that it's working perfectly. What browser are you using? Have you tried using any other browser?

  8. rpbewley
    Member
    Posted 5 years ago #

    I'm using Firefox.

  9. James Huff
    Volunteer Moderator
    Posted 5 years ago #

    In Firefox, go to Tools/Clear Recent History, choose "Everything" from the pull-down menu, check only "Cache" and click the "Clear Now" button.

  10. rpbewley
    Member
    Posted 5 years ago #

    I cleared my cache and it still doesn't work. I'm looking at some other forums to try to find someone with the same issue.

  11. James Huff
    Volunteer Moderator
    Posted 5 years ago #

    Have you tried in any other browsers yet?

  12. rpbewley
    Member
    Posted 5 years ago #

    Well my internet explorer isn't really working. It only opens my G-MAIL. I tried installing Google Chrome and I couldn't get anything to open. It seems like I have a problem somewhere else.

  13. James Huff
    Volunteer Moderator
    Posted 5 years ago #

    Yeah, that definitely sounds like something is wrong with your computer, and I wouldn't even know where to begin with that. The only thing I can suggest is to check your blog on another computer to at least give yourself some peace of mind regarding the status of your blog.

  14. rpbewley
    Member
    Posted 5 years ago #

    Ok, I left my computer, Came back, and it pulled up for me. Thanks for all the help guys. I just wish I wouldn't have deleted everything I had on my blog! Have a great day.

    Ryan

Topic Closed

This topic has been closed to new replies.

About this Topic