Support » Fixing WordPress » Newbie Lost

  • I am new to wp and all blogging in general so if i ask a dumb question so be it . I notice that when i am in the dashboard some things i institute like a post , or a link , or a page are immediately published on my web site when i save them . Others are not so i must be missing something .

    How do i get the categories i set up to the sidebar ? And if i provide a url link within a post how do i make it live so that the reader can click on and go straight to the other sight ?

    Thanks for the patience . 🙂 Oh , and how do i get the emoticon to show as a smiley face instead of 2 dots , a dash & a parent .?

Viewing 5 replies - 1 through 5 (of 5 total)
  • Vaughan



    There are no dumb questions, we’re all here to learn about WordPress and help each other 🙂 So to hopefully answer some of your queries:

    * By default, a new post or page that you write will be published immediately when you click the Publish button. Alternatively, you can schedule when it should be published by first clicking the Edit hyperlink (located alongside the text “Publish immediately”), specifying a date and time, and then clicking Publish. If you don’t want to publish immediately, you can click Save instead and your post or page will be saved as a draft so you can edit it later. These drafts will not be displayed on your site until you publish them.

    * To make a link clickable in a post (or page), first ensure you are in Visual mode where you are writing in the WordPress Admin panel. Then select the text that you want to make into a hyperlink and click the Insert/edit link button (it looks like a chain). In the dialog box that appears, specify the URL of the link, whether you want the link to open in the same browser window or a new one, and the pop-up title to display when a user hovers their mouse over the link.

    * Emoticons by default are automatically displayed as pictures in posts, pages, and comments. To double-check this (or switch off this behaviour), in WordPress Admin panel, select Settings – Writing and ensure the Convert emoticons checkbox is selected in the Formatting section.

    Hope that helps.

    Thanks Vaughn for the help . Got the smileys going 🙂 Seems i didn’t go all the way when using the settings function .I will try making the link live per your instructions when i write next . Gee , this must be what forums are for 🙂

    Thanks Again


    Can i ask another question ? 🙂

    I have read everything in documentation about ” comments ” and still can’t figure out how to get a comments category to install on my side panel . Can you point me in the wright direction ?



    Hi Alan,

    Ask a question anytime – although usually best to make it a new topic in the forum with a title reflecting the question :).

    Comments are by default enabled for any post you publish to your site and will appear at the end of your post. So there isn’t a comments category as such; categories are used for categorising the post itself.

    Visitors will view the comments when they read the individual posts or (depending on the WordPress theme you’re using for your site) if there’s a Read Comments link or somesuch for each post that appears on the home page.

    There are plugins/widgets available for displaying the most recent comments posted on your site (for any post) that you could display in your sidebar and it is relatively easy to do this by adding special code in your theme file. But I’d suggest first getting comfortable with managing comments and trying out different WordPress themes for your site to see how comments and links to these can be shown.

    A very brief overview of comments in WordPress is available here.

    All the best.

    Ok . So i guess i need to entice someone to log onto my site and make a comment so i can see what happens 🙂

    As for the themes issue i am reluctant to start messing with that when i can’t even get the basic wp theme mastered .. 🙂

    Thanks for the suggestion though


Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Newbie Lost’ is closed to new replies.