WordPress.org

Support

Support » Installation » Newbie Install Problems

Newbie Install Problems

  • jlsrpierce
    Member

    @jlsrpierce

    Hi All

    I’m new to building websites and doing it in my off work time as a hobby. I’m running Vista Business and Norton Security and I’ve bought MS Expression Web 1.0 (no flames please), hosting space on http://www.hostgator.com and started in at the deep end. My prior programming experience is Fortran and Pascal courses at UBC, Canada in ~1980! I want to include an area for people to write blogs so I chose WordPress (hope this was good choice). Hostgator.com has an automatic install via Fantastico but on reading several forum threads I decided for manual so I better understand what’s going on and also because I don;t want a website that is just a blog but rather an area within my website for people to write blogs.

    PROBLEM #1 – INSTALLATION
    1) All has gone well, I used cPanel MySQL to set up a database, downloaded WordPress, unzipped, copied and pasted into my wesbite on my PC’s C drive. Used MS EW to FTP upload to Hostgator. Logged on, all OK.
    2) When I go to http://mywebsite.net/blog/wp-login.php I get two error messages:

    Warning: Cannot modify header information – headers already sent by (output started at /home/jlsr12/public_html/blog/wp-config.php:1) in /home/jlsr12/public_html/blog/wp-login.php on line 12

    Warning: Cannot modify header information – headers already sent by (output started at /home/jlsr12/public_html/blog/wp-config.php:1) in /home/jlsr12/public_html/blog/wp-login.php on line 24

    When I look at my wp-config.php file:
    – Line 12 is the blank line before the line “//Change this to localize WordPress”.
    – Line 24 is the blank line at the end of the file.

    Advice on what I’ve done wrong and how to correct would be appreciated?

    PROBLEM #2 – LOGIN
    When I try to login via http://mywebsite.net/blog/wp-login.php with my username admin & password I get an error message: “ERROR: WordPress requires Cookies but your browser does not support them or they are blocked.” I’ve changed my MS IE version 7 Tools > Internet Options > Privacy to always allow cookies from mywebsite.net but still no work.

    Again, any advice on what I’ve done wrong and how to correct would be very much appreciated?

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Newbie Install Problems’ is closed to new replies.