Support » Installing WordPress » Newbie — if I use 2.9 or 3.0

  • Want to set up my first WP and I know very little about it.

    Should I go ahead and use 2.9 or will 3.0 be worth waiting for? If I do use 2.9 will I have to do everything over again when upgraded to 3.0?

    Are there any templates for 3.0 available and where would I find them?

Viewing 1 replies (of 1 total)
  • esmi

    (@esmi)

    Forum Moderator

    Use 2.9.2 for now. You can upgrade to 3.0 very easily once it has been released. You shouldn’t have to make any changes after the upgrade.

Viewing 1 replies (of 1 total)
  • The topic ‘Newbie — if I use 2.9 or 3.0’ is closed to new replies.