WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Newbie but not thickie, urls behaviour odd

[Resolved] Newbie but not thickie, urls behaviour odd

Viewing 8 replies - 1 through 8 (of 8 total)
  • Go through the index.php, find any
    the_excerpt
    and replace them with
    the_content

    See what that does ?

    Wow, under 5 mins to respond, not bad!

    Slightly embarrassed now… which index.php?

    Under the main blog site it only contains

    <?php
    /* Short and sweet */
    define(‘WP_USE_THEMES’, true);
    require(‘./wp-blog-header.php’);
    ?>

    It’s in the themes directory 🙂

    Presentation > theme editor
    then it’s called index.php or main template

    or using ftp:
    http://www.yingtong.co.uk/training/wp-content/themes/default/

    Thanks.

    Sorry, not worked. Any other suggestions?

    Cheers

    Look in other files also, specifically archive.php

    Bingo. Thanks

    Now the consequence of that seems to be that the code is wrong or am I missing the point, in which case how does it get back to the developers. You obviously had a hunch before we started…

    I had heard the support here was good, and so far 10/10

    Cheers

    Tim

    No, the concept is not wrong… just how it was designed. If you want links to show up in the excerpt, don’t have WP “fake it” – copy that portion you want to show in the excerpt textarea.

    You can also use a plugin… http://guff.szub.net/the-excerpt-reloaded

    or use the_excerpt_rss() with the parameter to display html… http://codex.wordpress.org/Template_Tags/the_excerpt_rss

    Or….. get another theme. The default has some … hmm… idiosyncrasies 🙂

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Resolved] Newbie but not thickie, urls behaviour odd’ is closed to new replies.
Skip to toolbar