Support » Fixing WordPress » New WP3 install, no “Network” option under “Tools”

  • Resolved shinta

    (@shinta)


    Just installed a new 3.0 beta 2 from http://wordpress.org/wordpress-3.0-beta2.zip

    Logged into admin, and do not see the “Network” option in the “Tools” menu. I think this is what you’re supposed to use to create multiple sites. That said, I’m not able to create multiple sites, which is what I was really looking forward to. Is there a reason I’m not seeing this option and a way to enable it? Also, does the multi-site option allow you to configure the child sites as subdomains in addition to subdirectories? I know I can use .htaccess to map the subdomain, but then the links and urls in the child sites would still contain http://www.site.com/child instead of child.site.com.

Viewing 7 replies - 1 through 7 (of 7 total)
  • Thanks for the quick response!

    Babs

    (@turquoisefish)

    You have to type it as opposed to copy and paste. For some reason the copy and paste creates errors. Type that exact sting into the wp-config.php file where necessary per those instructions in Create_A_Network.

    palmtree

    (@palmtree)

    did anyone figure this out? i followed but still no network option. any ideas?

    palmtree

    (@palmtree)

    did anyone figure this out? i followed but still no network option. any ideas?

    Andrea Rennick

    (@andrea_r)

    Customer Care at Copyblogger Media and Studiopress

    99% of the time, it’s user error.

    Do you have the right quotes?
    Do you have it in the right spot in the config file?
    Did you actually go through the steps as outlined in the codex, or did you just copy-paste all the lines in the config file? (cuz that will not work at all).

    palmtree

    (@palmtree)

    thanks andrea, it was the quotes. they were the wrong ones. 🙂
    read your pdf on this at wpbooks. thx!

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘New WP3 install, no “Network” option under “Tools”’ is closed to new replies.