WordPress.org

Support

Support » Themes and Templates » [Resolved] new woocommerce update ruined wootique website

[Resolved] new woocommerce update ruined wootique website

  • Hi.

    I updated the woocommerce plugin and now everything is messed up on my web site. It says that ‘Your theme does not declare WooCommerce support – if you encounter layout issues please read our integration guide or choose a WooCommerce theme :)’ There is a theme integration guide that is of no help…..please somebody have a solution to this silly update!!

    http://www.nvitotech.com

    Thanks!

Viewing 5 replies - 1 through 5 (of 5 total)
  • WPyogi

    @wpyogi

    Forum Moderator

    There seem to be quite a few posts like this lately – but you need to ask on the plugin forum and/or WooThemes site if you are using one of their themes:

    http://wordpress.org/extend/plugins/woocommerce/

    Thanks, I did submit a ticket however they are taking a bit of time to reply! so for now my whole site is no functioning.

    Did you test the upgrade on a development version of the site before upgrading your live site? The documentation from WooCommerce is pretty good and very clear that you should perform a test upgrade on a development environment before upgrading your live site as this is a major update to WooCommerce.

    I did not since I did not know it was a huge update. Regardless, my theme is from woothemes so you would think it wouldve been compatible. I tried their theme integration guide, but it it giving me an internal error now for all my product links.

    WPyogi

    @wpyogi

    Forum Moderator

    my theme is from woothemes so you would think it wouldve been compatible.

    Certainly agree with you there. Unfortunately, they are the only ones who can help you with this. Hope they get on it soon.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] new woocommerce update ruined wootique website’ is closed to new replies.