Support » Fixing WordPress » New website not showing

  • Hi,

    I’ve just bought a new web domain and have uploaded wordpress, sugartreelondon.com. The site works with most themes but I am trying to use the same one as my other site, fuximagazine.com. For some reason this theme ‘comfy’ is not showing up whenever I install it. I’ve even tried uploading all the files from my other site into this one. However it’s not not showing. I can’t work out why my other site would work normally and yet this one is not at all. Is there something that I could have missed? Or at least something that I could check?

Viewing 5 replies - 1 through 5 (of 5 total)
  • Hi FuxiAdmin, I checked out sugartreelondon.com and saw that bluehost has put up a maintenance page. I’ve seen on twitter this morning that bluehost is doing some work on one/some of their servers and so they forced a maintenance page to show. This is most likely the reason that you’ve having this issue.

    Thanks imh_brad, hope this is the problem, been going round the bend with it.

    FuxiAdmin, to be on the safe side, you may want to contact bluehost to confirm that they are having issues. I do work for a competitor of bluehost, and the last thing I want to do is make it seem that I’m trying to spread rumors… but like I said your site is showing a bluehost landing page and there has been a tweet this morning about bluehost doing some work and putting up maintenance pages.

    I’ve logged it as a ticket.

    Hi FuxiAdmin, were you able to pinpoint what the issue was here?

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘New website not showing’ is closed to new replies.