Support » Plugin: Event Organiser » New warning in PHP 7.4

  • Deprecated: Array and string offset access syntax with curly braces is deprecated in …/wp-content/plugins/event-organiser/includes/class-eo-ical-parser.php on line 331

    It looks like curly braces need to be converted to brackets in PHP 7.4.

    Thanks for creating and maintaining this plugin!

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.