• Resolved fhabermacher

    (@fhabermacher)


    The plugin New Visual Composer (not “Visual Composer”), probably older version (v5.1.1), creates two issues on my page:
    1. It creates some error lines (in my WP backend as well as on my page’s frontend)
    2. I cannot find a way to update it, and even cannot find anything related to it on the web.*

    I can install the “Visual Composer”, by WPBakery just as my New Visual Plugin, but that becomes then simply a separate plugin in my WP backend, and has so far not helped me avoid the issue with the New Visual Composer.

    Can anyone explain what seems to be going on with “New Visual Composer” – has it been discontinued and there’s no way at all to even auto-convert my settings for it to a newer plugin, or is there indeed a way to update that plugin still, or to convert it?

    *Note, I can find sometimes people referring to Visual Composer as the “new Visual Composer”, but this seems to often be related to the “Visual Composer”, and not to the separate Plugin with the official name “New Visual Composer” in my WP backend (afaik..).

    • This topic was modified 7 months, 1 week ago by fhabermacher.
    • This topic was modified 7 months, 1 week ago by fhabermacher.
    • This topic was modified 7 months, 1 week ago by fhabermacher.

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Support Rohan Khandeparkar

    (@rohanvc)

    Hi,

    The plugin used on your site is WPBakery Page Builder: https://wpbakery.com/
    The version used is very old (5.1.1) due to which it’s name is still Visual Composer. It was re-branded to WPBakery Page Builder since 5.3 release.
    The Visual Composer Website Builder: https://visualcomposer.com/ is a completely different plugin and uses react based approach to render it’s content.
    You can contact WPBakery Page Builder support at: http://support.wpbakery.com/

    Thanks,

    Thread Starter fhabermacher

    (@fhabermacher)

    Thank you, I get what you say. But I do not see how I can contact WPBakery support at the link you give; active support seems to be limited to people with subscriptions which I don’t have, so I don’t see a way to contact them (?).

    Plugin Support Rohan Khandeparkar

    (@rohanvc)

    The WPBkaery Page Builder support can be accessed using it’s purchased license.
    However, if you received it as a part of the theme, then in this case, you can contact the theme developer from whom the theme was purchased.

    Thread Starter fhabermacher

    (@fhabermacher)

    Thank you Rohan. I purchased a WPBakery license, installed it, and indeed the main issue I had seems to be gone! Appreciate it.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘New Visual Composer vs. Visual Composer’ is closed to new replies.