Support » Plugin: Post Expirator » New version vor WordPress 5.0.3 – when?

  • dwpro

    (@dwpro)


    Hello Aaron!
    Thank you for your great plugin!
    When will you issue a new version for current WP 5.0.3 version?
    Looking forward to it – thank you very much in advance!
    Kind regards,
    Gerald

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Aaron Axelsen

    (@axelseaa)

    Can you let me know more about what is not working for you on WP 5.0.3? What version of PHP are you running? Anther other unique things to your setup?

    Hi!
    Thank you for replying!
    I did not dare to update to WP 5.0.3, yet, as your plugin is stated to be compatible with WP up to version 4.8.8, only.
    Did you test the plugin with WP 5.0.3 already?
    Kind regards,
    Gerald

    For me the plugin works fine with PHP 7.1 and wordpress 5.0.3

    Aaron,
    I really liked this plugin, but my website hosting company had me shut it down, threatening to get my site off air. They say there has been no maintenance the last 2 years, so it’s considered a security risk.

    When I check the plugin’s WP status it says actually the same (in Dutch):
    “Deze plugin is meer dan 2 jaar niet meer bijgewerkt. Mogelijk wordt het niet meer onderhouden of ondersteund. Ook kunnen er compatibiliteitsproblemen ontstaan wanneer het wordt gebruikt met recentere versies van WordPress.”
    Translate: this plugin has not been updated for 2 years. It might be unsupported or maintenance stopped. There may be compatibility problems”

    What’s the story? Is the plugin so simple it does not need updates? Or is it really not supported anymore? That would be a pity: I’m missing it already! I’d even pay for the option, since there is nothing comparable in the market….

    Kind regards,
    Gerard Cappers

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.