Support » Plugin: Pixel Caffeine » New version SOME BUTTONS wont work

  • Resolved vgep

    (@vgep)


    I just installed

    The Edit or Delete buttons on Active Tracking do nothing
    the Pass Advanced data, turns green but nothing opens like in the video
    Special Filters: add new filter button does nothign
    in General Settings the advanced settings tab does not open.

    The plugins looks nice and want to use it with an adesspresso account

    but what is this about?
    Disabled all plugins to see if it worked but nothing

    Thanks for your support

Viewing 11 replies - 1 through 11 (of 11 total)
  • Same thing here… the buttons just don’t work. Hoping someone will see this and reactivate them?

    I found its a plugin conflict with a variation swatches plugin… do you use one for that?

    Hello,

    On console Im getting this:

    Uncaught TypeError: this.$backdrop.one(...).emulateTransitionEnd is not a function
        at s.backdrop (admin.js?ver=2.0.5:1)
        at s.show (admin.js?ver=2.0.5:1)
        at HTMLDivElement.<anonymous> (admin.js?ver=2.0.5:1)
        at Function.each (load-scripts.php?c=1&load[]=jquery-core,jquery-migrate,utils,moxiejs,plupload,jquery-ui-core,jquery-ui-widget,jquery-ui-mouse,jquery-ui-sortable&ver=4.9.8:2)
        at a.fn.init.each (load-scripts.php?c=1&load[]=jquery-core,jquery-migrate,utils,moxiejs,plupload,jquery-ui-core,jquery-ui-widget,jquery-ui-mouse,jquery-ui-sortable&ver=4.9.8:2)
        at a.fn.init.i [as modal] (admin.js?ver=2.0.5:1)
        at HTMLAnchorElement.<anonymous> (admin.js?ver=2.0.5:1)
        at HTMLDocument.dispatch (load-scripts.php?c=1&load[]=jquery-core,jquery-migrate,utils,moxiejs,plupload,jquery-ui-core,jquery-ui-widget,jquery-ui-mouse,jquery-ui-sortable&ver=4.9.8:3)
        at HTMLDocument.r.handle (load-scripts.php?c=1&load[]=jquery-core,jquery-migrate,utils,moxiejs,plupload,jquery-ui-core,jquery-ui-widget,jquery-ui-mouse,jquery-ui-sortable&ver=4.9.8:3)

    We do not use Variation Swatches

    I am having the same issue trying to delete an active tracking code. I don’t have Variation Swatches plugin installed.

    Plugin Author Antonino Scarfì

    (@antoscarface)

    Hey guys,

    thanks for reporting this error and very sorry for that!

    I don’t have this issue on my end, I investigated thanks to the console error posted before and I’m trying a fix for this issue.

    Because I cannot test on my end, cause I don’t have this issue, I pass you a new version of a plugin with the fix for the issue, hoping it solves. You can download it from this link and please install it on your website and let me know if it solves.

    If it will be solved, I’ll release immediately a new version so everyone can solve the issue, thanks! 🙂

    Hello again!

    Thank you for posting a quick fix! The plugin with the fix, works as expected, no errors in the console!

    YES! It works!! Thank you for the fix!

    Plugin Author Antonino Scarfì

    (@antoscarface)

    Great news! Thanks for checking.

    I released the new 2.0.6 version with this fix, thanks for your time! 🙂

    Thank you!

    It works now. Thank you!!!!!

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘New version SOME BUTTONS wont work’ is closed to new replies.