Support » Plugin: AMP » New Version Showing Fatal Error

  • Resolved muhammedswalihct

    (@muhammedswalihct)


    I just updated the AMP WordPress plugin to the latest version published few minutes ago. It is showing this error.

    Fatal error: Cannot make static method AMP_Customizer_Design_Settings::register_customizer_ui() non static in class AMPFORWP_Customizer_Design_Contols in /home/example/public_html/wp-content/plugins/accelerated-mobile-pages/templates/customizer/customizer.php on line 0

    The entire site is inaccessible. So, hope you fix it soon.

Viewing 6 replies - 16 through 21 (of 21 total)
  • Hi! I’m still having this issue and my whole site is down, I can’t even get into my WP enough to disable the plug in.

    You’ll have to go in via FTP or SFTP and rename the accelerated mobile pages plugin folder. Then things will work again. The issue can’t fix itself.

    not works for me. I replaced amp and i ipdated last version of Accelerated Mobile Pages and now works

    • This reply was modified 1 year, 11 months ago by  akstern.

    Same error as well. Can someone tell me how to roll back the plugin? The admin panel for WP is crashing when I try to access due this error.

    You have to gone n via ftp. See my instructions above. You may also be able to use cpanel if you don’t know ftp. Or contact your host.

    Plugin Author Weston Ruter

    (@westonruter)

    This should be fixed in the latest version of the AMP for WP plugin.

Viewing 6 replies - 16 through 21 (of 21 total)
  • The topic ‘New Version Showing Fatal Error’ is closed to new replies.