Support » Fixing WordPress » New version posting problem!

  • Hey I’ve just upgraded to the WP 2.0 and find that whenever I try to post a entry or edit one, when I click the “Save” or “Publish” button, the page just doesn’t refresh itself, but the changes have been done if you visit the blog page. And if you still keep waiting, you’ll get a page result of “can’t find server”

    Like previous, when you post a blog, you’ll be redirected to a page saying that you successfully saved or published a post, but this time seems it’s difficult.

    This problem doesn’t happen ALL the time, like once in 10 you can successfully be redirected.

    Anybody got the same problem?

    BTW: I’ve tried both IE and Firefox.

Viewing 9 replies - 1 through 9 (of 9 total)
  • any help please? Thanks

    Ok, after searching the forum, I found that many people had this kind of problem from long time ago, but never get any OFFICIAL fix and answer about this.

    Now everywhere else of WP2 works OK for me, only the posting and editing part. The page just let me wait forever after I click “save”, “save and continue editing” when editing a posted article or “publish” when posting a new article. But when posting a new post, I can “save” the draft without waiting, but when I publish it, I have to wait forever.

    Also, I have tried to un-check “Allow link notifications from other Weblogs (pingbacks and trackbacks.)” and “Allow people to post comments on the article “, inactived all plug-ins, updated the Permalinks, BUT… no luck..

    Anyone know where’s the problem? Host? Database? Or WP itself??…

    Ok, another update to this issue: I tried a fresh installation of WP2 on my host, and has got the same problem….

    Mark (podz)


    Support Maven

    1. When you upgraded, did you delete all the old files ? Or did you overwrite ?

    2. Who is your webhost ?

    hi, thanks podz:

    1. Let’s just forget about upgrade, now it has problem with the fresh installation.

    2. my host is

    Mark (podz)


    Support Maven

    Can you establish with your host if this behaviour of WP is known to happen on other sites they run ?
    They will probably say they do not support 3rd party scripts – that is not what we need. We just need to know if there are similar problems in their hosting. If possible, ask if they can indicate another WP2.o blog on their hosting.

    This problem is not otherwise widely reported with 2.0
    This version uses a different action on post to earlier versions so parallels cannot be drawn.

    We need information from your webhost.

    Thank you podz, so I think I should contact them for further actions, otherwise I’ll think to change to another supplier. But I don’t think they’ll give any of their other customer’s information even a blog URL to me, they’ll say that they can’t tell that.

    So sounds this problem is quite rare, right? Since that, what can I do now…

    Similar problem: When I edit an already posted entry, then go back again (third time) to the admin edit post I find the original version of the post (i.e., no edits). The website itself shows the changes, but the admin edit post shows only the original version no matter how many edits.

    WP2.0, Hosting Matters.

    Ok, I can’t do anything with my hosting company. And I’m not sure that when if I switch to another hosting supplier the problem would go away or not…

    So I think it’s the problem of WP2.0, maybe there’s something wrong in code causing it has such problem..

    Wish this issue could be fixed soooon, I have spent too long time and too much energy on my blog, and don’t want to waive it just because of this…….think I can’t post on my blog…

    IF POSSIBLE, I wish I’m still using the previous version of WordPress….. too bad that I upgraded to WP2.0

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘New version posting problem!’ is closed to new replies.