Support » Plugin: NextGEN Gallery - WordPress Gallery Plugin » New version of NG Gallery breaks Transposh

  • Hello,

    I had the Transposh translation plugin working well with NG Gallery plugin ver. 2.0.0 for a few months. Today, I updated to the latest NG Gallery plugin (ver. 2.0.61) and that broke my site.

    Pages that used to work with Transposh now give me a error about having a redirect loop.

    I’m on WP 3.8.2 running a 2011 theme.

    Thanks

    https://wordpress.org/plugins/nextgen-gallery/

  • The topic ‘New version of NG Gallery breaks Transposh’ is closed to new replies.