Support » Plugin: White Label CMS » New version not compatible

  • Resolved dgcebas

    (@dgcebas)


    Hi. I use WordPress 3.6.1 and the new version 1.6 is not compatible, it fails to activate it and then it appears as disabled.
    Where can I download the previous version?
    Thanks and regards.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Video User Manuals

    (@videousermanuals)

    Hi,

    Can I ask which version of php you are running?

    Thanks

    Hi,

    php version is 5.2.17

    Error: Parse error: syntax error, unexpected T_FUNCTION in wp-content/plugins/white-label-cms/wlcms-plugin.php on line 702

    Regards.

    • This reply was modified 3 years, 1 month ago by dgcebas.
    Plugin Author Video User Manuals

    (@videousermanuals)

    We have pushed a new version which should fix this problem.

    Can you please confirm it works, and I will close this ticket.

    Thanks

    Plugin Author Video User Manuals

    (@videousermanuals)

    We have had it confirmed that this version works on php 5.2 so I am marking this as resolved.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘New version not compatible’ is closed to new replies.