• i using this plugin and it was perfect before the new version!
    my language is persian and in new version, this plugin does’t work correctly with persian language

Viewing 6 replies - 1 through 6 (of 6 total)
  • Thread Starter dariushmahabadi

    (@dariushmahabadi)

    please fix this problem

    Plugin Support Jess Quig

    (@jquigam)

    Hi dariushmahabadi,

    I’m sorry for the trouble with that!

    We’ve made lots of improvements recently to our translation processes, so it will run much better overall — but if you’re using an older translation file this may need to be updated.

    The easiest way to update this file is by using a translation tool (like Poedit or similar), which will pull our translation files and provide an interface for you to enter any missing translations.

    One of the biggest improvements we’ve made is improved integration with translations through WordPress.org, so if you’d like you can add your completed translations for review here. These can be entered right into this page, or imported here.

    Once reviewed, we can make them available to other users of our plugin. This isn’t required, just an option ๐Ÿ™‚

    Sorry again for the trouble, and I hope this helps! If you have any questions, please let me know.

    Thread Starter dariushmahabadi

    (@dariushmahabadi)

    i don’t have any problem with the translations.
    please check this links to know what the problem is
    first link, the form made from old version and work correctly
    this form work correctly

    but this link, i don’t know what happen ๐Ÿ˜€
    this link work incorrect

    Plugin Support Jess Quig

    (@jquigam)

    Hi dariushmahabadi,

    Thanks for sharing those links, and that helps for clarification.

    We’ve been trying to replicate the issue on our end using Persian characters, but it’s working properly.

    While I’m not sure why this would have happened on this one form for you, I believe it will be fixed if you try re-typing in the labels and saving the form. If that doesn’t work it may be necessary to start with a new form, but hopefully just redoing the labels will work.

    When you’ve had a chance to try this, could you please let me know how it goes?

    Thanks!

    Thread Starter dariushmahabadi

    (@dariushmahabadi)

    thank you for rreplying.
    i trying to fix this problem and make many new form but all of them work incorrect.
    with english language its ok but with persian work incorrect.
    i will send you more information.
    this is a screen shot of wp form panel and there is no problem with persian.
    when save form and watch this in a page, work incorrect.
    this is a page for a test
    and when came back to the form pannel you will see the words is changed
    this is a screen shot

    Plugin Support Jess Quig

    (@jquigam)

    Hi dariushmahabadi,

    That’s certainly odd. I haven’t seen this issue before, but would certainly like to help and locate the cause. I think the best next step, if you’re willing, is for us to try and replicate the issue and see what we can find.

    If you’re ok with sharing some extra details with us, would you please submit a ticket here? If you look to the option on the right side of that page (‘I have a basic question’), you can submit a form to us without logging in.

    Please just be sure to reference this thread so our team knows to send this to me ๐Ÿ™‚

    Thanks!

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘new version is bad’ is closed to new replies.