Support » Plugin: Email Users » New Version Errors

  • Resolved svacontact



    Great Plugin. I encountered a lot of errors after upgrading to the latest version (4.8.5) in my ssl_error_log. Most of them seem to be associated with email-users.php:: 1374 and 1376 and seem to be related to URL referrals from wp-admin/plugins.php. Others seem to be INNER JOIN errors from user_meta ON

    Rolling back all plugin files to the 4.8.4 versions seems to eliminate the errors.

    If you need more information, I can provide it privately. Thanks.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Mike Walsh


    I’d be interested in seeing your error log if you can send it to me at mpwalsh8 at gmail dot com.

    Are you using custom meta filters?

    Plugin Author Mike Walsh


    I had a chance to look at this today before heading for the airport. The data you are seeing in the error log was some debug information I was looking at to examine how meta queries were being constructed. It didn’t really do anything and didn’t affect the actual query but should have been removed.

    I have removed it and re-released the update as 4.8.6.



    Problem solved. Thanks for the super quick response!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘New Version Errors’ is closed to new replies.