Support » Plugin: Duplicator - WordPress Migration Plugin » New version doesn’t work, is too complicated, why change something that works.

  • Duplicator for the longest time has been reliable and simple. The new version doesn’t work reliably, period. For the first time today I have wasted over an hour doing something that worked in 5 minutes before this was updated.

Viewing 1 replies (of 1 total)
  • Plugin Author Cory Lamle

    (@corylamleorg)

    Hey @lanclet11,

    If you would like to submit a ticket here. We can work closer with you to help isolate the issue, just refer to this thread.

    Also you can grab any of the previous version here:
    https://wordpress.org/plugins/duplicator/advanced/
    – Just scroll to the bottom and select previous version.

    If you let us know which of the previous version work now compared to the current version your using (1.2.8) not working then we can help isolate the issue. In many cases we have seen that its usually something in the environment that changed php/mysql/apache, file system, database, etc… which is causing issues that you may have not had while using a previous version.

    The bulk of the changes that go into the free version are various bug fixes and improvements to make the product more reliable based on other users issues and input. We are always working very hard to improve the product for all users, hope you can reconsider your vote!

Viewing 1 replies (of 1 total)
  • The topic ‘New version doesn’t work, is too complicated, why change something that works.’ is closed to new replies.