Support » Plugin: WooCommerce Advanced Free Shipping » New version compatibility with WooCommerce 2.5.5

  • Hi there,

    I’ve got this client with a very old WooCommerce (2.5.5) and that, for now, we cannot upgrade (the previous developer messed up big time).

    We are currently using Woocommerce Advanced Free Shipping 1.0.8
    Can we safely upgrade to your latest version? Are you keeping compatibility with WooCommerce pre 3.0 and pre 2.6?

Viewing 1 replies (of 1 total)
  • Plugin Author Jeroen Sormani

    (@sormano)

    Hi,

    I only test and officially support the plugin with the latest 2 versions of WooCommerce. It could be it remains compatible with older versions out of the box, but no efforts are made to be so.

    I’d recommend to first test the plugin with the versions you’re running before putting it live.

    Only if you see a security issue in the changelog it is highly recommended to update the plugin. It is always recommended to stay up to date, but if the case doesn’t permit it is usually not at a high priority (so far IME).

    Cheers,
    Jeroen

Viewing 1 replies (of 1 total)
  • The topic ‘New version compatibility with WooCommerce 2.5.5’ is closed to new replies.