Support » Plugin: NextGEN Gallery - WordPress Gallery Plugin » New Version Breaks Shortcode UI plugin

  • I just upgraded to the new version of NextGen and my Shortcodes UI plugin immediately started throwing errors and quit working. I disabled NextGen and everything is fine again.

    It looks like lots of others are having problems with plugin conflicts upon upgrading to 2.0, so I’m disabling NextGen until solutions are found.

  • The topic ‘New Version Breaks Shortcode UI plugin’ is closed to new replies.