Support » Plugin: Email Subscribers & Newsletters » New version 4.0+ should be considered beta at best

  • Pel

    (@pelstudio)


    Previous version of this plugin were excellent, but the bloated update to v4+ leaves many advanced features essentially useless.

    Class names were changed, JS functions were removed, and at present we can’t get any of our previous sign-up fields to work correctly and AJAX submissions just result in an “Oops” type message.

Viewing 1 replies (of 1 total)
  • Plugin Contributor Malay Ladu

    (@malayladu)

    Hi,

    Sorry to hear that Email Subscribers is not working for you.

    Please contact us. We will take a look into your issue and make it work for you.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this review.