Support » Plugin: WordPress Gallery Plugin - NextGEN Gallery » New Version 2.0.61 with an old error: C_DataMapper_Model

  • i was looking around in the web and i found that previews versions had this problem . Now This problem just kicked on 2.0.61 version

    WHEN I TRY TO UPLOAD POHOTOS
    Invalid data type used for entity. Please use stdClass or a subclass of C_DataMapper_Model. Arrays will be supported in the future.
    19 images were uploaded successfully

    Most of the time photos are uploaded as it said on top, but when i go to gallery i go forward next like 4 or sometime 5 photos and gallery is gone, Sometime happen right in first photo sometime in middle: Depends.

    This also effected my old galleries that been there for months . I try to downgrade to old version but it seems that attachment on the post does not work.

    Please guys tell me what to do .

    regards

    https://wordpress.org/plugins/nextgen-gallery/

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘New Version 2.0.61 with an old error: C_DataMapper_Model’ is closed to new replies.