Support » Plugin: Caldera Forms - More Than Contact Forms » New Version 1.5.0 Doesn’t work

  • I tried to update to version 1.5.0 for latest version before 1.5.0. It crashed my website. I had to get my hosting company to restore. I updated my information and tried to run the update again. It said that the core file (PhP) couldn’t be found and would deactivate the plugin. I restored again. I’m not going to update this plugin again.

Viewing 4 replies - 1 through 4 (of 4 total)
  • I had exactly the same experience. Fatal error. My site is now inaccessible to me!!! 1.5 trashed my site. Beware!

    Plugin Author Josh Pollock

    (@shelob9)

    I am very sorry about the problems in the recent release process. This is a major release and we are doing our best to get fixes out for problems.

    1.5.0.3 is out now with major fixes. I strongly encourage you to test this on your staging or local site and then upgrade your live site.

    Touché – I strongly encourage you to test this plugin in a staging environment before releasing it publicly.

    I did test it in a staging environment, Andrew. It was my test site that was trashed by 1.5. My site wasn’t live. But 1.5 still trashed it. Should it somehow lessen my frustration and disappointment that it only trashed my test site?

    Thanks for your helpful comment.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘New Version 1.5.0 Doesn’t work’ is closed to new replies.