Support » Plugin: W3 Total Cache » New version 0.9.5.1, same issues!

  • outrospective

    (@outrospective)


    Just installed the new version version 0.9.5.1, hoping that my reported issues will be fixed, but unfortunately this is not the case.

    Still not possible to save anything on the minify page:
    403
    Forbidden
    Access to this resource on the server is denied!

    Nor does “emtpy only disk cache(s) work:
    is currently unable to handle this request.
    HTTP ERROR 500

    Might have to wait for another fix in order to be able to use such basic functions again.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Well a 403 forbidden error is normally a server side issue where the user is unable to modify/write/read etc a file. So first check your server error log and if there is an issue paste a some here or use something like pastebin and give me a link.

    Then we can go from there.

    outrospective

    (@outrospective)

    Ok I checked the log files same result. The only thing I found in the error log was:
    File not found [/home/allegewi/public_html/alleschweizerwettbewerbe/403.shtml]

    On the other side, before the update I absolutely had no permission problems and the plugin was running smoothly for more than 2 years on various installs.

    Could it be that something changed in terms of permissions with this release? Also would be helpful to know which file / folder is being modified when saving minify settings. Like this I can dig deeper.

    Thanks

    outrospective

    (@outrospective)

    Ok I checked the log files. The only thing I found related to this was my call to the minify page:
    https://www.alle-schweizer-wettbewerbe.ch/wp-admin/admin.php?page=w3tc_minify” “Mozilla/5.0 (Windows NT 6.3; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/53.0.2785.116 Safari/537.36”

    and the entry in the error log after I clicked the button “save all settings”:
    File not found [/home/allegewi/public_html/alleschweizerwettbewerbe/403.shtml]

    On the other side, before the update I absolutely had no permission problems and the plugin was running smoothly for more than 2 years on various installs.

    Could it be that something changed in terms of permissions with this release? Also would be helpful to know which file / folder is being modified when saving minify settings. Like this I can dig deeper.

    Thanks

    outrospective

    (@outrospective)

    Any help would be appreciated. I still have no idea why I get 403 permission errors with the new versions (0.9.5.x) as it wasn’t like this for the last 2 years before the update.

    Also If I know which files / folders are effected when saving minify setting I could maybe fix it with a workaround until this issue is permanently fixed.

    Things really got messy after the update and any support is most welcome.

    outrospective

    (@outrospective)

    I checked the log files and also figured out in which file the minify settings are being stored. As far as I could see it’s wp-content/cache/config/master.php

    There should be no permission issues to write something to master.php and I tested it changing permissions of the file temporarily to 666 and also to 777, with no success. Still getting 403 permission errors when trying to save anything in the minify page.

    It only happens on the minify page, all other pages (page cache, browser cache etc.) can be saved with no problems.

    Hope this helps you to help me….

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘New version 0.9.5.1, same issues!’ is closed to new replies.